Not working in Logic Pro X


I used to use BTT for the following shortcut in Logic Pro X:
Tip-tap right (1 finger fixed): go to end of selected region (equivalent to ctrl+fn+right arrow)
Tip-tap left (1 finger fixed): go to start of selected region (equivalent to ctrl+fn+left arrow)

But it no longer works in Logic Pro X for years.

Any tip to make it work back again?


Note: Before bug reporting, please make sure you have tried the latest (alpha) version of BetterTouchTool and that you have already tried to restart your system :-). If you encounter a crash, please attach a crash log from the macOS from the "User Diagnostic Reports" section.

Describe the bug
A clear and concise description of what the bug is.

Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.):

If applicable, add screenshots to help explain your problem. (You can just paste or drag them here)

Device information:

  • Type of Mac: MacBook Pro 16" 2019, Intel Core i9 8 cores, 16GB RAM
  • macOS version: Ventura 13.0.1
  • BetterTouchTool version: (please post the exact version - not just "the latest one") : 3.553 (1693)

Additional information (e.g. StackTraces, related issues, screenshots, workarounds, etc.):