Normal mouse function assignments completely broken!

Describe the bug
Holy Smokes. BTT just blew up everything.
I have mixed feelings about the new UI, but my feelings are not mixed about the fact that none of the functions I assign to the tilt wheel on my Logitech mouse work in BTT at all. It is completely disrupting my workflow.
I tried resetting and reassigning functions, but nothing seems to work.
I normally assign [tilt left] to "swipe left", [tilt right] to "swipe right", and [tilt wheel press] to "command-w" (for closing browser tabs).
However, nothing works! I tried using regular BTT, then I tried using alpha update BTT. No dice.
NOTE: The only thing I have not yet tried (I just read this advice below) is restarting my system.

Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.):
Logitech mouse M325


Device information:

  • Type of Mac: iMac (Retina 5K, 27-inch, 2017)
  • macOS version: 10.14.5 (18F132)
  • BetterTouchTool version: 3.097

Additional information (e.g. StackTraces, related issues, screenshots, workarounds, etc.):

Note: Before bug reporting, please make sure you have the latest version of BetterTouchTool and that you have already tried to restart your system :-). If you encounter a crash, please attach a crash log from the macOS from the "User Diagnostic Reports" section.

You can always continue to use the old UI if that works better for you.

However I can't reproduce this issue. Maybe try to restart your machine if that worked before. I don't think there has been a change to the mouse functionality in general.