No Haptic Feedback

I have been using BTT with my new M1 MacBook Pro. Everything was working great.

I then used an app called Sensei to enable Trim on my SSD.

After rebooting, I used BTT and there was no haptic feedback, I went to check the settings, and it was set for the Strong Feedback.

So I went back to Sensei and disabled Trim and rebooted. Still no haptic feedback.

I deleted BTT and reinstalled it. Still no haptic feedback.

Is there some setting on my Mac that get changed when Sensei installed Trim for my SSD?

How do I get Haptic Feedback back?

2020 M1 Macbook Pro 13in, 16gb ram
Big Sur 11.0.1
BTT 3.508


Enabling Trim should just be done for external non-Apple SSDs as far as I know. However I have no idea whether this affects haptic feedback.

Are you talking about haptic feedback on the trackpad or the Touch Bar? Does your trackpad still click?

My trackpad clicks when I click it, but I don't get any haptic click when I click on a button in a touch bar created in BTT. I bought a lifetime license for BTT. But I deleted the BTT program and installed the Setapp version to see if that might work, but still no haptic feedback on any BTT TouchBars.

Robert Johnson