Most recent update of BTT for MacOS causes EpocCam to stop working

If BTT is running on my Mac, and I'm using my iPhone as a webcam with EpocCam over USB (, after a while (could be 15 minutes or 50 minutes), the image freezes. Not sure why BTT is messing it up, but I'm pretty sure it's the culprit. EpocCam was working perfectly until today, and the only thing that changed was BTT updating. I quit BTT on my Mac and ran EpocCam for a very long time after and the image didn't freeze again... but it happened twice earlier with BTT running, even after restarting both my phone and computer.

Note: Before bug reporting, please make sure you have tried the latest (alpha) version of BetterTouchTool and that you have already tried to restart your system :-). If you encounter a crash, please attach a crash log from the macOS from the "User Diagnostic Reports" section.

Describe the bug
A clear and concise description of what the bug is.

Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.):

If applicable, add screenshots to help explain your problem. (You can just paste or drag them here)

Device information:

  • Type of Mac:
  • macOS version:
  • BetterTouchTool version: (please post the exact version - not just "the latest one")

Additional information (e.g. StackTraces, related issues, screenshots, workarounds, etc.):

I don’t think BTT could interfere with epocam, the update definitely doesn’t contain anything that could be problematic :man_shrugging: