Microsoft Teams is not snapping

It seems that the 'Snap Areas' functionality is not working for Microsoft Teams on my MBP. I have otherwise no problems with it, only in Teams it does not respond.
Do I miss out on a setting or can this be fixed?

Device information:

  • Type of Mac: MacBook Pro (16-inch, 2019)
  • macOS version: 10.15.4
  • BetterTouchTool version: 3.346 (1554)

I haven’t tried with teams, but some apps require that BTT has the screen recording permission in System Preferences-> Security &Privacy -> Privacy -> Screen Recording (

Possibly try adding that

Not sure how to do that. Teams has permission to screen record, but not sure how to add BTT there. There is no + / - symbol there, see screenshot.

It should ask for that on initial setup. Possibly try to reset the BTT permissions using this command (quit BTT before):

tccutil reset All com.hegenberg.BetterTouchTool

Then it should ask again on next launch

1 Like

Yes, this worked. Thanks a lot for the support!

Ah great, and Teams is now snapping?

Yes it is :slight_smile:

1 Like