Left Click problem?

I have recorded a left-click command. This is the second action after searching for an image.
But the "left click" action does not work. This prevents the application from finding the second image.

Affected input device:
Left Click?

Device information:

  • Type of Mac: MacBook Pro 2018
  • macOS version: Ventura 13.1
  • BetterTouchTool version: 3.952

Is the image recognized? Does the mouse move to the image? If so, have you tried inserting a delay before the click?

Yes, it recognizes the image, the mouse is moving.

But even with the delay (the two possible delays), nothing happens.
I also tried [Double Click] or 2x [Left Click].


I was trying something when I saw the "problem"
I have removed the two firsts actions, the image search and the delay. And an action [No Action] appeared, I couldn't delete it. I changed it to [Left Click], and that's it! Everything seems to work.

Thanks Franck1 for your time!

1 Like

This happens sometimes. Click into another group and then go back again. Usually everything is then back to normal.