Keyboard Trigger Broken in 3.936

A very recent update, most likely 3.936, has broken a keyboard trigger that I use to open an external disk drive using the Eject key. The trigger just runs the terminal command /usr/bin/drutil eject and it's been working fine for over a year. I've now reverted to version 3.870 (picked at random in my Time Machine backup) and the trigger is working again.

I don’t think there has been any change to keyboard shortcuts.

Is your license still valid for the 3.936 version?

Yes my license is valid. I just checked again:
-working fine in 3.870
-quit BTT
-loaded 3.936
-restarted BTT, checked license
-eject key not working (other BTT features seem OK)
-quit BTT
-revert to 3.870
-restart BTT
-eject key works

which action are you using to run the terminal command?

Execute Terminal Command (Synchronous, blocking)
/usr/bin/drutil eject

I can't seem to find an issue with either keyboard commands nor the terminal command action. However I currently don't have a keyboard with an eject key to test with.

Do other shortcuts still work fine for you? Have you tried to re-record the eject key shortcut?

OK, it's not just the Eject key. As far as I can tell, no Keyboard input is working. I tried the following:
-retype the terminal command action
-add a new shortcut (different keys) with same terminal command
-move terminal command into an automator application and activate that from shortcut
-delete all keyboard shortcuts and recreate that last one
None of these work at all. I have no other keyboard shortcuts but trackpad seems OK. Was working before 3.936

Happy to do additional tests

Can you go to "Help => Export Diagnostic Debug Info" and send the result to (keyboard shortcuts seem to work fine for others, so I assume it's something specific to your configuration, the logs might help me figure out what's wrong)