Key Sequence Completely In-op

Describe the bug
I have this Key Sequence successfully set up on 3 other Macs, but it's not working on my 2009 iMac/High Sierra, Magic Track Pad, wired Apple keyboard, BTT 2.641.

  1. I cannot even create the sequence natively, when I hit "record" and type, nothing happens.
  2. To try to address this, I exported the BTT presets from the machine where it worked and imported them into the BTT installation in question. No luck.

I have 5 different sequences set up, basically abbreviations to type phrases. None of them work, all worked elsewhere. The one in particular here is used for my sign off:
c h s


Note: Before bug reporting, please make sure you have the latest version of BetterTouchTool and that you have already tried to restart your system :-). If you encounter a crash, please attach a crash log from the macOS from the "User Diagnostic Reports" section.

weird, that should be working.
If you click the BetterTouchTool menubar icon, does it maybe say "secure input enabled" on the top of the menu?