Import Snap Areas from BetterSnapTool Broken

Describe the bug
A clear and concise description of what the bug is.

I've noticed a bug in recent releases, the import snap areas from BetterSnapTool no longer works. This is strange, as it definitely used to work for me, but recently it has completely stopped working. I would love to import the many snap areas I have created into BetterTouchTool so I don't need to run both at once, please fix this functionality or let me know what I can do to make it work! Thanks!

Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.):

Mouse/Trackpad

Screenshots
If applicable, add screenshots to help explain your problem. (You can just paste or drag them here)

Device information:

  • Type of Mac: MacBook Pro 15" 2017
  • macOS version: 10.13.6
  • BetterTouchTool version: 2.633

Additional information (e.g. StackTraces, related issues, screenshots, workarounds, etc.):

Note: Before bug reporting, please make sure you have the latest version of BetterTouchTool and that you have already tried to restart your system :-). If you encounter a crash, please attach a crash log from the macOS Console.app from the "User Diagnostic Reports" section.

I think btt 2.635 should fix the import (Get via check for alpha updates)

Yes this generally fixed it thank you! There is still one issue, when the snap areas I am importing are invisible in BetterSnapTool, they become visible in BetterTouchTool. Not a huge issue though, thanks for the fix!