Ignore Areas UI Does Not Work

Describe the bug
The "Ignore Areas" UI does not work – sliders do nothing and get reset everytime I leave the tab.

Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.):
Magic Mouse

Screenshots
Here is a show of the "Ignore Areas" UI after I changed it using the old configuration UI. As you can see, the slider position does not correspond to the value.
image

Here is a video of me trying to drag the slider, clicking "Show Live Area" just to be safe, then switching setting sections and coming back to find it unchanged.

Device information:

  • Type of Mac: iMac (27-inch, Late 2013)
  • macOS version: Mojava (10.14.3)
  • BetterTouchTool version: 3.206

Additional information (e.g. StackTraces, related issues, screenshots, workarounds, etc.):
You can update the "Ignore areas" settings in the old UI.

Came here & registered to report the exact same thing. Lifelong user of MagicPref's, but that now seemingly doesn't work well with Catalina (inertia scrolling no longer works), so I was hoping BTT would be the answer.

Willing to pay the money just to get the "ignore areas" working on my Magic Mouse. Please fix!

Exactly. The "ignora area" feature is the only reason I used to used MagicPrefs, and it is the only reason I would (gladly!) pay for Better Touch Tool. But until it works, BTT remains uninstalled on my Mac.

Imprint | Privacy Policy