how to troubleshoot TipTap Left (2 Fingers Fix) no longer working

Ventura 13.6 BTT 4.272 M1 Studio
All my gestures work fine, except for • TipTap Left (2 Fingers Fix) which always worked perfectly for years and suddenly stopped working.
It is a conflict gesture: multiple triggers assigned to the same gesture which always worked fine. I get a conflict menu. Don't like floating menus for the moment. No modifier keys used. All other gestures work fine, with or without modifier keys.
No new apps on my mac.
BTT and Mac restarted multiple times.
I played around with all the parameters in the tip tap settings below with no results
thanks in advance for your time and help

Have you been able to figure out what's wrong? I can't seem to reproduce it here, the conflict menu is showing up fine. Can you maybe send an export of your preset to andreas@folivora.ai (or even better go to Help => Export Diagnostic Debug Information" and send the result of that.)

1 Like

sorry, I just changed all the gestures. thank you for your reply.