How to disable the default shortcuts made by BTT, e.g. command+1, command+2, etc.?

Dear Andreas and all BTT user,
I have achieved to set 'command+4' to copy a screenshot into clipboard (the Mac default shortcut is 'control+shift+command+4' with BTT 3.510 before. But now I could not accomplish this anymore, because BTT has set set 'command+1', 'command+2', ...'command+9' as shortcuts in UI, do you guys know where I can disable these default shortcuts for BTT?
Thanks in advance!

Sorry, I just noticed, I should have asked this in the 'Questions' field, please delete this topic if the nobody provides an answer soon.

They should not be active if the keyboard shortcut recorder field is clicked.

If they are still active, make sure BTT has the permissions in System Preferences => Security & Privacy => Privacy => Accessibility (possibly try to disable & enabled this setting)

If that doesn't help, try to restart your machine.

Thanks for the help, boss! I just uninstalled and reinstalled BTT and give it the permissions without restarting, now there is no such 'conflict' anymore.

Imprint | Privacy Policy