Hide only BTT's icon

Hi ,

If I hide BTT's icon into prefs, all "Custom Menubar Icon" aren't showed. I have to restart BTT to show all "Custom Menubar Icon".

May you hide BTT's icon only ?

Move the BTT icon to the very left (using ⌘). This should prevent it from hiding other icons.
There is probably an option in order not to do it, but I'm not on my computer RN :slightly_smiling_face:

Sorry, it hides all BTT's menubar icons

Ok, then I can't help sorry. I just verified again, here with the settings "Show Menu Bar icon" in Settings → User Interface my widgets and icons remain if I toggle the menu bar item visibility through a shortcut.

Imprint | Privacy Policy