Haptic Feedback & Gestures

Hi, I enjoy using the GoldenChaos preset, however I was wondering is there is anyway to disable to haptic feedback? It is a bit too much for me, and I would like the option to enable/disable it when necessary.

Also I am having issues with using the standard 2.641preset with the two finger swipe to adjust volume (increase/decrease). While the three finger swipe works without any issue and is quite seemless with the slow step brightness adjustment.

Thanks.

You can just go to better touch tool settings (NOT the golden chaos preset), which is on the top right once you open the btt configuration menu, click advanced, then go to the Haptic Feedback section. At this section, you will see 2 drop down menus (1 is "On touch", the other is "On Trigger"), make sure you make both of these values to "No feedback". Hope this helps you!

Also, answering you btt preset problem, do not use 2.641, as that was finished a year ago. Since then, GC's BTT has changed a lot. Currently, the 3.176 is pretty stable, even though it is under the "Experimental" changes category.