Gesture not working for Mission Control in Mojave

I have a late 2013 13" rMBP running Mojave. I just installed BTT. Set a three-finger tap in Mission Control to Quit the App under the cursor. But it doesn't work--the three-finger tap just selects the app under the cursor, just as it would if BTT weren't installed.

Is there some other step I need to be doing to "activate" the gesture, or is this a bug?

input device is MacBook trackpad.

Device information:

  • Type of Mac: late 2013 13" rMBP
  • macOS version: Mojave
  • BetterTouchTool version: the one I downloaded from the site today, 9/30/18

More info:

I've set a four-finger swipe down to show the desktop (global), and that works perfectly. So now I know I'm not just missing an "activation" step.

I've also tried other gestures for quitting an app from Mission Control, but it doesn't work regardless of what gesture I use.

It seems gestures inside of Mission Control just don't work?

I'm also having this issue. I've also tried keyboard bindings, not just gestures, and they also do not appear to work.

Also in Mojave, happy to provide any other details. I miss being able to quit apps from mission control :slight_smile: