Floating WebView Compatibility With More Websites

On certain sites (Slack) when using the floating web view I get a browser incompatible error. Is it possible to make it compatible with more sites?

Maybe you just need to adapt the User Agent in the webview settings - maybe Slack is checking that.

In general this is just a Safari Webview, so in theory everything that works in Safari should also work in the webview. But of course it's possible that there are some special functions that Apple doesn't make available to the webview.

thanks, this has fixed it