Edit sub folder items for Touch Bar issue

Describe the bug
When I go into edit a specific app (Terminal) sub, sub folder you can't open it it shows Items in Group: 5 but when you click on the group it wont open.

Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.):
Touch Bar


Device information:

  • Type of Mac: MacBook Pro 15
  • macOS version: 10.14.5
  • BetterTouchTool version: 3.186

Additional information (e.g. StackTraces, related issues, screenshots, workarounds, etc.):
The "Old Configuration UI" still works

Subfolders are not supported in BTT.

How did you get it in there? :smiley:
Ah maybe I don't check correctly for copy&paste?

Oh - Well they have worked well for quite some time and I use them a lot... It's just that I can't edit them anymore using the newer Config UI :wink:

It's on my TODO List to add official support for such groups, but they come with quite a few challenges (simple cases might already have worked, but many edge cases would break with the current implementation).

Possibly the list based view will still allow you to edit them.