Disabling the default Mac touch bar no longer works

Describe the bug
For the past year, I've used BTT to totally disable the default touchbar, replacing it with volume+brightness gestures and an empty black button as @fifafu suggested on reddit a year ago.

But since a couple days ago, the default touchbar won't go away. I took out all the buttons except for escape, which is nonremovable. The gestures still work, so I presume the BTT touchbar with the empty black button is hidden (even though it doesn't say it's hidden currently).

I tried toggling each advanced setting, and nothing helps. Nor does toggling BTT via a keyboard shortcut.

Device information:

  • Type of Mac: Macbook Pro 2018
  • macOS version: 10.13.6
  • BetterTouchTool version: 3.202

try adding a keyboard shortcut in BTT and assign the predefined action „toggle Bettertouchtool Touch Bar“ most likely it has been hidden by the system and BTT doesn’t know about it (there are various reasons why this can happen)

Toggling it via the shortcut should bring it back (if your Bettertouchtool is enabled)

Unfortunately, toggling BTT via a keyboard shortcut doesn't work. I'm trying previous versions of BTT currently to see if that can help.

EDIT: Alrighty, one of the earlier versions worked (BTT 3.0), request withdrawn!