Disable Magic Trackpad when typing on keyboard?

Hello!

This function that should disable Magic Trackpad while typing on the keyboard seem to not work?

I just installed BetterTouchTool.

I would be very very happy if someone could help me, thank you.

Wish you a great day.

unfortunately this can only disable gestures configured in BetterTouchTool, which might not be what you need.