delay next action goes at strange increments since new update when arrows are clicked (or typed in)

Note: Before bug reporting, please make sure you have tried the latest (alpha) version of BetterTouchTool and that you have already tried to restart your system :-). If you encounter a crash, please attach a crash log from the macOS from the "User Diagnostic Reports" section.

Describe the bug
A clear and concise description of what the bug is.

Since new update the delay next action goes at strange increments when arrows are clicked (or typed in)

Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.):

If applicable, add screenshots to help explain your problem. (You can just paste or drag them here)

Device information:

  • Type of Mac:
  • macOS version:
  • BetterTouchTool version: (please post the exact version - not just "the latest one")

Additional information (e.g. StackTraces, related issues, screenshots, workarounds, etc.):

I don't think there has been a change, I think it has been 0,3s steps for quite a while. However you can enter any value you like.

Indeed. I guess I do not recall it being increments of 0.3 since I have not updated my 'scripts' lately. Thanks a lot for replying.