Context menu not working no matter what

I can't seem to make the Context Menu action work at all.
Look at the screenshots and let me know if you see something that should be set up differently.
Screen Shot 2022-02-02 at 3.27.58 PM

Screen Shot 2022-02-02 at 3.28.58 PM

Device information:

  • Type of Mac: MacBook 13" Mid 2012
  • macOS version: Catalina 10.15.7
  • BetterTouchTool version: 3.704

Works for me with these settings:

Possibly the setting "Keep the helper app running in the background" is important, because otherwise the menu is built up only when displaying.

Thanks, but the issue is not with the New File Menu app, because it's also not working with "Show Package Contents".
I even tried your settings, but it doesn't work either.

There's something not working inside BTT. Here's the other trigger, that's not working:
Screen Shot 2022-02-02 at 6.34.21 PM

I even tried a super simple action: New Folder. Not working either.

As I said, it works for me on a German system (12.2) and BTT 3.741:

Have you enabled ScreenCapture, Automation, Accessibility etc. for BTT?

Weird... I just updated to 3.741, but no luck...
Really frustrating. Everything else works as expected. It's just the context menu that's not working at all.
Under System Preferences > Security & Privacy > Privacy, what tabs are you granting BTT access to? So far I have

  • Accessibility
  • Screen Recording
  • Automation

Is the Finder activated under "Automation"?
(System Preferences > Security & Privacy > Privacy > Automation > BetterTouchTool - Finder)

Edit: Tip: You can reset the security settings:

But then you have to set them again if necessary.

I have also given BTT "Full Disk Access".

I did now as well. Not working :frowning:

what kind of trigger are you using to execute this action? (possibly some modifier keys influence this)