Connect to bluetooth device and specify NOT to use the microphone?

I was thrilled when I discovered that I could connect with my AirPod Pro with a keyboard short cut. Unfortunately some kind of nasty bug in OSX selects SCO as codec instead of ACC. SCO sounds like crap.

The workaround to get great sound in the AirPods is to select the internal microphone as input in the sound preferences. This makes OSX to switch to the ACC codec instead.

If I manually connect with the AirPods by using the drop-down menu from the Bluetooth icon, the input device is not changed, so this is the way I need to connect with the AirPods. At least until the OSX bug is fixed or maybe we get a new feature in BTT.

Imprint | Privacy Policy