Can't Copy or Paste Script Directly using Old UI Configurator

Describe the bug
When trying to directly paste my script directly into the window, using the Old Configurator UI, it is unable to either copy or paste using the keyboard shortcuts. Mouse right clicks are registered.

In order to use the keyboard shortcuts, I have to open the new configurator UI, switch back to the Old UI, and then it works as normal to use the keyboard shortcut.

Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.):

Macbook Pro keyboard and wireless apple keyboard

If applicable, add screenshots to help explain your problem. (You can just paste or drag them here)

Device information:

  • Type of Mac: Macbook Pro Retina, 15in, Mid 2015
  • macOS version: 10.14.5
  • BetterTouchTool version: 2.856

Additional information (e.g. StackTraces, related issues, screenshots, workarounds, etc.):

Need to open the new UI window in the background and then go back to Old UI to copy and paste.

Additional related issues: Had scripts that worked as intended when using Script Editor. When ran using BTT, it failed and couldn't. I had an idea of what the issue may be, possibly interfering with "System Events" commands. I rewrote my script numerous times to isolate the section, getting around the potential unintended usage of "System Events", and found a work around for it to run in BTT that seemed to indicate an unwanted execution of "System Events" within my script, when BTT ran my script.

Note: Before bug reporting, please make sure you have the latest version of BetterTouchTool and that you have already tried to restart your system :-). If you encounter a crash, please attach a crash log from the macOS from the "User Diagnostic Reports" section.