Cannot start better touch tool

Note: Before bug reporting, please make sure you have tried the latest (alpha) version of BetterTouchTool and that you have already tried to restart your system :-). If you encounter a crash, please attach a crash log from the macOS from the "User Diagnostic Reports" section.

Describe the bug
I cannot even open my BTT after click the icon. Nothing jumped out like I am not clicking on it.
I have tied to restart and reinstalled, but it still not work

Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.):

If applicable, add screenshots to help explain your problem. (You can just paste or drag them here)

Device information:

  • Type of Mac: MBP M1
  • macOS version: Ventura 13.0 beta
  • BetterTouchTool version: (please post the exact version - not just "the latest one")
    BetterTouchTool 3.826 (July, 28, 2022)
    Additional information (e.g. StackTraces, related issues, screenshots, workarounds, etc.):

can you send the crashlog to (you can find it in the macOS console app under "Crash Reports"9

already sent it, my email

can anyone help me? I am a life-time user with licence and I love this product. If I cannot even start it, how can I use it? :frowning:

already sent it. My email

you are using the macOS ventura beta, bugs with ventura are currently being addressed and will be fixed before the official release.

Possibly try downloading a fresh copy from