Cannot select new apps - uncaught exception

Describe the bug
When I click the + button to add or select a new app, the app doesn't show up in the Select Application box. I've tried restarting BTT and the system, but it doesn't help. A few weeks ago I tried a couple dozen times and one time it worked. I've been using BTT for many years and it always used to work.
I cannot seem to load any app at all anymore.

Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.):
Trackpad (but that's not the issue here_

If applicable, add screenshots to help explain your problem. (You can just paste or drag them here)

Device information:

  • Type of Mac: MacBook Pro 2015
  • macOS version: 10.13.5
  • BetterTouchTool version: 2.513

Additional information (e.g. StackTraces, related issues, screenshots, workarounds, etc.):
When I perform the action, I get these errors in Console:

error 15:29:39.541931 +0200 BetterTouchTool An uncaught exception was raised
error 15:29:39.541976 +0200 BetterTouchTool
error 15:29:39.548672 +0200 BetterTouchTool

Note: Before bug reporting, please make sure you have the latest version of BetterTouchTool and that you have already tried to restart your system :-). If you encounter a crash, please attach a crash log from the macOS from the "User Diagnostic Reports" section.

I am having the same issue. @james-rose has anything changed for you or is it still an issue?

Rob McDole

I ended up having to deinstall and reinstall BTT to get it to work again. I had first saved all my gestures and relaxing them worked fine.