Can you put the latest update on Setapp please?

Note: Before bug reporting, please make sure you have tried the latest (alpha) version of BetterTouchTool and that you have already tried to restart your system :-). If you encounter a crash, please attach a crash log from the macOS Console.app from the "User Diagnostic Reports" section.

Describe the bug
A clear and concise description of what the bug is.
I cannot find any updates for BTT and I am running it on Setapp so I cannot install the latest AquaTouch update.
Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.):

Screenshots
If applicable, add screenshots to help explain your problem. (You can just paste or drag them here)


Device information:

  • Type of Mac: MacBook Pro 13" 2019
  • macOS version: Big Sur
  • BetterTouchTool version: (please post the exact version - not just "the latest one")
    3.4
    Additional information (e.g. StackTraces, related issues, screenshots, workarounds, etc.):

Unfortunately Setapp has not released their Library (which I need to include in BTT) with Apple Silicon compatibility yet. However they promised it will be ready by tomorrow, I’ll upload the new BTT as soon as I have access to that updated Setapp library.

2 Likes

Thank you very much for the clear reply!

Has this happened yet? I’m on Catalina (recent upgrade) and get the regular crash report when I restart

Imprint | Privacy Policy