[bug] [movaje] better touch tool not remapping shortcuts for alacritty terminal

Describe the bug
So because I have a windows style keyboard I use https://folivora.ai/ (better touch tool) to remap key combinations.

Unfortunately even after pointing better touch tool at /usr/local/bin/alacritty none of the keys are remapped...

This is for things like mapping Command C => Ctrl+C.

Not sure if this is an alacritty issue or a better touch tool issue.

Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.):

If applicable, add screenshots to help explain your problem. (You can just paste or drag them here)

Device information:

  • Type of Mac: mac mini
  • macOS version: mojave
  • BetterTouchTool version: 2.426

Additional information (e.g. StackTraces, related issues, screenshots, workarounds, etc.):

Note: Before bug reporting, please make sure you have the latest version of BetterTouchTool and that you have already tried to restart your system :-). If you encounter a crash, please attach a crash log from the macOS Console.app from the "User Diagnostic Reports" section.

already tried restarting.