BTT Touchbar Not Showing at all on MacOS 10.14.5

Describe the bug
I just installed BTT and also tried the Alpha version (3.134) on my MacBook Pro and I am not seeing the preset Touchbar configuration show up on my touchbar. When I press Control, Option, or Command, I see the secondary options appear. It's just the main bar that isn't showing up.

Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.):

If applicable, add screenshots to help explain your problem. (You can just paste or drag them here)

Device information:

  • Type of Mac: MacBook Pro 13 2018
  • macOS version: MacOS 10.14.5
  • BetterTouchTool version: (3.134)

Additional information (e.g. StackTraces, related issues, screenshots, workarounds, etc.):
I've tried following the workarounds listed here:

  • Removed BTT from Accessibility, then restarted the laptop, then re-enabled
  • I've tried manually enabling and disabling certain triggers
  • I've tried restarting BTT, as well as Disabling and Re-enabling BTT in the settings
  • I've tried adjusting the touchbar settings within System Preferences (showing control strip on/off, showing app controls, etc.)

Let me know if you need any more information. It seems like the Apple touchbar is overriding the BTT since I can still see the secondary controls by pressing Control, Option, or Command

most likely it's just hidden. You can unhide it by pressing the BTT icon in the control strip (unless you did hide that in the preferences). You can also define a keyboard shortcut and assign the predefined action "toggle BetterTouchTool Touchbar" to show / hide it.

That worked! Thanks for the fast response. :slight_smile: I already had a keyboard shortcut defined in the settings, so I used that and now I see BTT in the touchbar again. Thanks!!