BTT randomly opening settings and jumping out of what I am doing.

Describe the bug
The Settings keep appearing randomly and making the Mac jump to the touch tool app.
I have tried restarting, updating both the Mac and BTT.
I have looked here for answers but see none.

Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.):
Macbook system? Its not really affecting anything but annoyingly popping up and disturbing workflow

Device information:

  • Type of Mac:
    MacBook Pro 13" M1 2020
  • macOS version: 13.2 (22D49)
  • BetterTouchTool version: BetterTouchTool 4.022

Additional information (e.g. StackTraces, related issues, screenshots, workarounds, etc.):

I had this same issue starting a few years ago.

There is a line of text you can enter into Terminal that will fix this.

Recent post about this:

Terminal Fix (Make sure to quit BTT first):

Thank you,
I have done it, so will report result tomorrow.

Thanks again for taking the time to reply.
Sorry I missed the other posts about it.

1 Like

You're welcome! :slightly_smiling_face:

This has solved the problem!
You are a lifesaver.

It's been a couple of days and no more pop ups.

1 Like