BTT not starting any actions

Describe the bug
I have created a keyboard action to open an application on the fn T key shortcut, but no matter what I do the application does not open. I have tried many different key combinations and also many different applications, and also tried the touchpad setup, but nothing seems to make BTT do anything

Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.):
MacBook Air running OSX Mojave

Screenshots
If applicable, add screenshots to help explain your problem. (You can just paste or drag them here)

Device information:

  • Type of Mac: MacBook Air
  • macOS version: 10.14.2
  • BetterTouchTool version:2.669

Additional information (e.g. StackTraces, related issues, screenshots, workarounds, etc.):

Note: Before bug reporting, please make sure you have the latest version of BetterTouchTool and that you have already tried to restart your system :-). If you encounter a crash, please attach a crash log from the macOS Console.app from the "User Diagnostic Reports" section.

you have added this shortcut to the application tap forms, this means it will only be active while tap forms is the frontmost app. Is that what you want?

HI

Thanks for getting back to me so quickly.
What I was trying to do was to open an app that was not open, so should I select the global option ?

Thanks
Andrew

Yes. In your current setup it would open the App Store app, but only if you are currently in the Tap Forms app.
If you want to be able to open the App Store app from anywhere, you should put this into the global section.