BTT not detectging arrowkeys in key sequence recording

I have several key sequence shortcuts that I've used for a long time that include both modifier keys and arrowkeys. Today, they suddenly stopped working. I updated BTT to the latest alpha version, but they still aren't working. When I enter BTT settings to try to re-record the key sequences, it detects the modifier key inputs but not the arrow keys. I've tried both on my external USB keyboard and on the Macbook keyboard directly. I tried restarting both BTT and my computer.

Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.):

Device information:

  • Type of Mac: Macbook Pro 2017
  • macOS version: Big Sur 11.2.3
  • BetterTouchTool version: 3.562 (1702)

Update: at some point this afternoon, they suddenly started working again. I did not change anything as far as I know, except that I at one point disconnected my external monitor and keyboard, and then reconnected them a few hours later. I'll update again here if they stop again. Also would love to know if there's anything else I can do to help debug.