BTT Gestures don't work + to restart, i have to do it manually

I'm a long time user, i had many gestures but since yesterday they no longer works and i've done nothing. I tried to reinstall but no success

I had gesture for trackpad and touchbar

Device information:

  • Type of Mac: Macbook pro M1
  • macOS version: Monterey 12.0
  • BetterTouchTool version: 3.624 | 1780

I've got BTT with my SettApp subscription

Please help me, i can't live without my beloved gestures

if you are really on macOS 12.0 (which is the beta), make sure to upgrade to 12.0.1 (final). BTT doesn't work with the beta anymore.

Ok i see, thanks for that instant reply and have a good day

Same Bug here. I had no updates since January 2018 (everything was still working) and today I just purchased a lifetime license. After the update drawing mouse gestures doesn't work any more. All taps and other features on Magic Mouse and trackpad still work, except drawing gestures. I'm on MacOS 12.0.1 (nothing changed here)

... I just realized after the BBT update in the mouse gestures settings the option "Enable right mouse down drawing..." war unchecked. I checked it now and gestures are recognized again. Unfortunately 50% of the time my gestures are doing sth different than what I draw. That never happened before in the last 5 years. Something is going wrong here.

Update: actually it's only the simple "left" gesture that causes problems 50% the time. "up" and "down" gestures work fine. Does it have to do with the update? The "left" gesture (with I use all the time as a "command+W" shortcut) worked fine for many years. Now this "left" gesture seems to have problems.