BTT erases what I'm typing

Hi there !

I have a problem when I'm typing on my macbook pro with BTT enabled.
The text I'm typing suddenly disappears... (see video)

When I disable BTT, everything's fine but I'm obliged to disable it each time I'm typing, so it's quite annoying :sweat_smile:

I'm on a MacBook Pro (13-inch, 2019, Two Thunderbolt 3 ports) with Catalina and BBT 3.333 but it's been a month and several versions with this bug.

I've tried to see on the MacOS Console if there was a log for the action, but I couldnt find anything... I've also tried to uninstall and install again BTT.

Does someone already had the same problem ?

Thanks a lot !!

Could be some broken key sequence configuration. Do you have anything configured in the key sequences section in BTT?

Nope, nothing.

Thanks for your fast reply ^^

I can't think of anything else that could cause this, but maybe go to Help =>Export Diagnostic Debug Information and send it to andreas@folivora.ai, then I can check your settings!

Done ! :wink: