BTT clashed with mac universal keyboard shortcuts

Likewise to my earlier topic of where some macOS hotkeys has stopped working due to running BTT:

At first, this seems to only clash with the customised macOS universal hotkeys (i.e. those you set up at System Preferences -> Keyboard -> Shortcuts) but now its even more noticeable that even the well known shortcut Cmd+Shift+? for search in 'Help' doesn't work and the hotkey became irresponsive.

Im not sure if there is anything I can share with you to see any of my BTT setups has confused the macOS to think that some of the hotkeys have clashed?

Appreciate for your help and look forward to hearing from you soon

Note: Before bug reporting, please make sure you have tried the latest (alpha) version of BetterTouchTool and that you have already tried to restart your system :-). If you encounter a crash, please attach a crash log from the macOS from the "User Diagnostic Reports" section.

Describe the bug
A clear and concise description of what the bug is.

Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.):

If applicable, add screenshots to help explain your problem. (You can just paste or drag them here)

Device information:

  • Type of Mac:
  • macOS version:
  • BetterTouchTool version: (please post the exact version - not just "the latest one")

Additional information (e.g. StackTraces, related issues, screenshots, workarounds, etc.):

are you sure you don't have that shortcut set up in BTT?

Hey there, thanks for getting back to me. I was about to say that I just found out that I had an awkwardly shortcut set up with the command "Cmd+Shift+/". This is the reason why it couldn't recognise the universal shortcut key of "Cmd+Shift+?'

Thanks Andreas!