Bettertouchtool cannot be opened

Note: Before bug reporting, please make sure you have tried the latest (alpha) version of BetterTouchTool and that you have already tried to restart your system :-). If you encounter a crash, please attach a crash log from the macOS Console.app from the "User Diagnostic Reports" section.

Describe the bug
Fresh download of latest version on m1 mac after paying for standard licence. After downloading verified code signature. On open, displays

unable to open Bettertouchtool.app -47

Tried restart. Does not work.

Also, when this prompt appears, it tries to move to application folder, but displays this if I press yes.
Screen Shot 2022-04-27 at 12.25.20

Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.):
Macbook M1, 8gb

Screenshots
If applicable, add screenshots to help explain your problem. (You can just paste or drag them here)

Device information:

  • Type of Mac: M1 8gb Macbook Air
  • macOS version: Monterey 12.2.1
  • BetterTouchTool version: 3.756

Additional information (e.g. StackTraces, related issues, screenshots, workarounds, etc.):
Occasionally displays the following when attempt to open

are you using some special unzipping app? It sounds like the BetterTouchTool app is corrupted. I haven’t seen something like this for a long time, but I remember it could be caused by broken unzipping apps