App doesn't start after sudden crash

Describe the bug
While I was setting up my touchbar presets, the app suddenly crashed. I tried to open it again but it does not start at all.

I tried rebooting the system and reinstalling the app but nothing solved the problem.

Device information:

thanks for reporting, does this build work for you?

Hello. Unfortunately no. The exact same things happens: the app does not even start. Could it be related to a corrupt user configuration file?

EDIT: I don't know if this helps, but BTTRelaunch appears in Activity Monitor.

weird, does the crashlog still look the same for this version?

The crashlog looks about the same - the exception type is the same for both versions.

I noticed that there are around 10-11 crash logs since I installed that version but I only tried to start the application once.

Could you attach one of them? (It will try to restart every once in a while if the BTT Relaunch process is still active)

Or you could send me these three files:

which are located in this folder: ~/Library/Application Support/BetterTouchTool (go there via Finder => Go => Go To Folder). Then I will be able to reproduce and fix this immediately.
You can send them to

Thank you! Fixed in v3.076 alpha ( )

1 Like

Hello there. I have the same problem. I've uploaded your new shared version. However, I get the error 'better touch tool' application cannot be opened. Can you help me?

Possibly try to restart your system.
There is a even newer build available now:

My problem is solved. Thank you.