After Catalina update not working

Hi all,

After the Catalina upgrade the besttersnaptool app was not working. After a view things I tried to remove and redeem it from the app store. However, now it asks me to purchase the product again. Please help. What can I do about this? I do not want to pay twice.

Kind regards,
MacUs3r

Note: Before bug reporting, please make sure you have tried the latest (alpha) version of BetterTouchTool and that you have already tried to restart your system :-). If you encounter a crash, please attach a crash log from the macOS Console.app from the "User Diagnostic Reports" section.

Describe the bug
A clear and concise description of what the bug is.

Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.):

Screenshots
If applicable, add screenshots to help explain your problem. (You can just paste or drag them here)

Device information:

  • Type of Mac:
  • macOS version:
  • BetterTouchTool version: (please post the exact version - not just "the latest one")

Additional information (e.g. StackTraces, related issues, screenshots, workarounds, etc.):

you can always download it from the purchases section in the mac app store if you are logged in with the same apple id that you used for the original purchase.

Same issue after upgrade to Catalina, app is not woking. Here is what I did:

  1. restart and tried again
  2. deleted the app and re-download and tried
  3. restart again
    still no good. please help

see https://folivora.ai/blog/post/13010 :slight_smile:

1 Like

It worked thanks :+1:t2:

Imprint | Privacy Policy