3-finger-tap in FF not working properly after last update to 3.148


after updating to BTT 3.148, I recognized, that my created 3-finger-tap-gesture to "emulate" a middle-button-mouseclick in Firefox Developer Edition 69.0 is not working properly. After e.g. resuming from Standby the gesture is not working anymore, after I open the configuration window of BTT, everything works again. A downgrade to BTT 3.05 solved the problem for now.

Hope this was understandable :slight_smile:

Note: Before bug reporting, please make sure you have tried the latest (alpha) version of BetterTouchTool and that you have already tried to restart your system :-). If you encounter a crash, please attach a crash log from the macOS Console.app from the "User Diagnostic Reports" section.

Describe the bug
A clear and concise description of what the bug is.

Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.):

If applicable, add screenshots to help explain your problem. (You can just paste or drag them here)

Device information:

  • Type of Mac:
  • macOS version:
  • BetterTouchTool version: (please post the exact version - not just "the latest one")

Additional information (e.g. StackTraces, related issues, screenshots, workarounds, etc.):