3 and 4 finger taps fail to register

For some reason, 3 and 4 finger taps aren't working in 9 cases out of 10.

Note: Before bug reporting, please make sure you have tried the latest (alpha) version of BetterTouchTool and that you have already tried to restart your system :-). If you encounter a crash, please attach a crash log from the macOS Console.app from the "User Diagnostic Reports" section.

Describe the bug
A clear and concise description of what the bug is.

Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.):

Screenshots
If applicable, add screenshots to help explain your problem. (You can just paste or drag them here)

Device information:

  • Type of Mac:
  • macOS version:
  • BetterTouchTool version: (please post the exact version - not just "the latest one")

Additional information (e.g. StackTraces, related issues, screenshots, workarounds, etc.):

do you have three finger dragging enabled on your system? (that breaks things in BTT, but you can enable a compatibility mode in the BTT trackpad preferences)

Nope. It used to work perfectly until the last update.

ok, I’ll have a look later today!

Could you send me an export of your preset? (or alternatively got to help => export diagnostic debug information and send the result to andreas@folivora.ai )

I can't reproduce it here, but I assume it may happen with a specific combination of gestures active)

Same issue, three finger tip taps not working in application. Three finger dragging enabled as well as BTT trackpad preferences compatibility with no help. Tip taps wont register in app. test.bttpreset (171.7 KB)

Magic Trackpad 2

  • Type of Mac: imacpro 2017
  • macOS version: 10.15.2
  • BetterTouchTool version: 3.317

@Yakobslav I think your issue should be fixed in 3.320! But you might need to increase the values set here:

Did you recently change the values in this screen? It seems like BTT was using the value for 4 finger taps also for the three finger tap and in your case that value was set to a very small value.

Thank you for the solution!

I decided to reset the settings (before 3.320 came out) and it started working fine. No problems after the update as well!

1 Like
Imprint | Privacy Policy