2 finger swipe from left edge stops working after enabling forced swipe to edge

Note: Before bug reporting, please make sure you have tried the latest (alpha) version of BetterTouchTool and that you have already tried to restart your system :-). If you encounter a crash, please attach a crash log from the macOS Console.app from the "User Diagnostic Reports" section.

Describe the bug
2 finger swipe from the left edge works for me. However, the gesture stops work when I enable the option that forces 2 finger swipes to have to reach the edge. I don't know if this should be a bug report or a feature request, but as it stands, swiping from the outer edge is just not working when this option is enabled. There are also no way to have custom swipe out to the edge do a different thing than just 2 finger swiping.

Affected input device (e.g. MacBook Trackpad, Magic Mouse/Trackpad, Touch Bar, etc.): Macbook Trackpad and Magic Trackpad 2

If applicable, add screenshots to help explain your problem. (You can just paste or drag them here)

Device information:

  • Type of Mac: MacBook Pro 2015 15"
  • macOS version: macOS Monterey 12.4
  • BetterTouchTool version: 3.816

Additional information (e.g. StackTraces, related issues, screenshots, workarounds, etc.):